Beta 1.5 Update
Resolved
Oct 19 at 08:01pm CDT
Maintenance has completed!
Affected services
Updated
Oct 19 at 07:35pm CDT
Running final tests now.
Affected services
Updated
Oct 19 at 07:28pm CDT
Adding a few more commands and doing the final testing!
Affected services
Updated
Oct 19 at 05:16pm CDT
We are doing some fixes at the moment, please bare with us as we are making sure everything is working again.
Affected services
Updated
Oct 19 at 04:46pm CDT
Database migration successful. We are performing the final checks and tests now.
Affected services
Updated
Oct 19 at 04:20pm CDT
We are updating our database to Firebase. Apologies if there is downtime.
Affected services
Updated
Oct 19 at 04:05pm CDT
We are currently testing out the new features and make sure they meet our standards.
Affected services
Created
Oct 19 at 03:55pm CDT
Adding brand new features!
Affected services